[Q] I'm having trouble with my device not being found by the LG User support tool.

So I have an LG P870 bricked with the infamous "Security Error" boot screen and I can't connect it to the LG User Support Tool.

So I "softbricked" my LG P870 after performing the newish root for the v10i firmware. All was well until I deleted (note: I didn't freeze these apps, I straight up removed them) some stock AT&T apps and then google movies & videos + google magazines & books. I know now that you can't do this on the AT&T roms without bricking your device. Bummer.

So now I'm trying to flash the stock rom onto my LG P870 using the LG User Support Tool. I've followed the on-screen directions and whenever I click install USB drivers and select my carrier/phone... it installs fine! Then I plug in my phone and enter download mode, and Windows 7 wants to try to install the correct drivers for my device (when I've already installed them!)

So now I have an LG P870 bricked with the infamous "Security Error" boot screen and I can't connect it to the LG User Support Tool. Is there any way I can direct windows to the driver's folder? (C:\LGP870\USB_Driver\LG_SmartPhone\)

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by loma.goyette
2 hours ago
Last post by gconsidine
4 hours ago
Last post by kgusikowski
51 minutes ago
Last post by kschmitt
2 hours ago
Last post by mario.aufderhar
4 hours ago
Last post by kelly85
2 hours ago
Last post by shane74
48 minutes ago
Last post by eblanda
3 hours ago