[Q] "Error Executing Binary in Zip" - TWRP Flashing my own rom

Hi, I ported a newer version of CM11 from the Galaxy Note 2 to the Galaxy S3, and it looked good. Then I flashed it, and it showed some code.

assert(getprop("ro.product.device") == "d2tmo" || getprop("ro.build.product") == "d2tmo" || abort("This package is for "d2tmo" devices; this is a "" + getprop("ro.product.device") + "".");
assert(getprop("ro.bootloader") == "T999UVDLJA" ||
getprop("ro.bootloader") == "T999UVDLJC" ||
getprop("ro.bootloader") == "T999UVDMD5" ||
getprop("ro.bootloader") == "T999UVUEMJC" ||
getprop("ro.bootloader") == "T999VVLDLL1" ||
getprop("ro.bootloader") == "T999LUVAMB7" ||
getprop("ro.bootloader") == "T999VVLDMF2" ||
getprop("ro.bootloader") == "T999VVLUEMK5" ||
getprop("ro.bootloader") == "T999LUVUBMK4");
Something like that. Then it said something like "Error executing binary in zip" or something.

How can I manually fix this?

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by hirthe.frederik
2 hours ago
Last post by rosina.wunsch
3 hours ago
Last post by florence58
2 hours ago
Last post by gina.sauer
1 hour ago
Last post by ujacobson
3 hours ago
Phone Bugged
Started by hettie45
Last post by jwalker
2 hours ago
Last post by marian.kshlerin
3 hours ago
Last post by mireya54
34 minutes ago
Last post by norbert24
2 hours ago
Last post by martin.reilly
2 hours ago
Last post by darius63
56 minutes ago
Last post by hammes.kaylah
2 hours ago
Last post by aubree95
3 hours ago
Last post by lance84
4 hours ago